Elevated Error Rates for the Eleos Platform

Incident Report for Eleos Technologies

Resolved

Error rates have returned to normal operating levels.

Between 00:48 UTC and 01:09 UTC a set of servers became unhealthy and stopped responding to requests which resulted in an 8% error rate across the platform. New servers were then automatically provisioned and the error rate returned to normal operating levels.

During this time, mobile apps would have experienced intermittent connectivity issues and would have retried requests. Some mobile apps may have briefly fallen back into offline mode and then returned to normal online functionality. App Manager requests may have intermittently failed but succeeded on subsequent attempts.
Posted Jan 09, 2026 - 02:04 UTC

Monitoring

Error rates have come back down from around 8% and have returned to normal. We're continuing to monitor to make sure the error rate does not spike again. During this time period with the elevated error rates, the mobile apps may have briefly fallen back to offline mode and will have retried any requests that were queued. Document upload, processing, and delivering messages to customers web services were unaffected during this time.
Posted Jan 09, 2026 - 01:21 UTC

Investigating

We are currently investigating elevated error rates for the Eleos Platform.
Posted Jan 09, 2026 - 01:01 UTC
This incident affected: Eleos Platform (API, App Manager, Mobile Apps, Telematics Integrations) and Document Hub and Drive Axle.