Document FTP Outage
Incident Report for Eleos Technologies
Resolved
We have resolved the configuration issue, and the FTP service is now available and operating normally.
Posted Dec 27, 2022 - 22:20 UTC
Identified
We have a temporary resolution in place, and some documents are being delivered. We're now working to make the temporary resolution permanent, and document delivery via FTP may be delayed for a time again as we do so. Document delivery via the Document API is still operational.
Posted Dec 27, 2022 - 22:09 UTC
Update
We are still investigating the FTP service outage. At this time we believe this was caused by a configuration change made by one of our vendors that is causing the FTP service to fail to connect to our database to retrieve document and authentication information.

We are working on making modifications to the service to enable it to make this connection and resume operation.
Posted Dec 27, 2022 - 21:31 UTC
Update
We are continuing to investigate the FTP service outage/
Posted Dec 27, 2022 - 19:33 UTC
Update
We are continuing to investigate the FTP service outage, and bringing additional on-call engineers to help investigate the situation.
Posted Dec 27, 2022 - 17:39 UTC
Update
We are continuing to investigate the outage surrounding the FTP service.
Posted Dec 27, 2022 - 16:49 UTC
Investigating
Beginning at 16:17 UTC on December 27th the Drive Axle and Eleos Platform FTP gateway became unavailable.

Documents will queue for download and will be available once the FTP service is restored. Documents will continue to be available for download via the Document API.
Posted Dec 27, 2022 - 16:25 UTC
This incident affected: Eleos Platform (Document delivery).