Elevated Error Rates for the Eleos Platform

Incident Report for Eleos Technologies

Resolved

Error rates have returned to normal operating levels.

Between 22:02 UTC and 22:33 UTC a server became unhealthy and stopped responding to requests which resulted in a brief 15% error rate spike which quickly dropped to an 8% error rate across the platform. A new server automatically provisioned and the error rate returned to normal operating levels.

During this time, mobile apps would have experienced intermittent connectivity issues and would have retried requests. Some mobile apps may have briefly fallen back into offline mode and then returned to normal online functionality. App Manager requests may have intermittently failed but succeeded on subsequent attempts.

Correction made to previous update: elevated error rate started at 22:02 UTC.
Posted Jan 10, 2026 - 23:05 UTC

Investigating

We are currently investigating elevated error rates for the Eleos Platform as of 22:02 UTC. Error rates are currently between 8% and 15%. During this time period with the elevated error rates, the mobile apps may briefly fall back to offline mode and will retry any requests that were queued. Document upload, processing, and delivering messages to customers web services are unaffected.
Posted Jan 10, 2026 - 22:24 UTC
This incident affected: Eleos Platform (API, App Manager, Mobile Apps, Document Delivery) and Document Hub and Drive Axle.