Elevated Error Rates
Incident Report for Eleos Technologies
Resolved
The Eleos Platform has returned to it's normal operating status. Error rates and overall system performance is have returned to normal.
Posted Dec 14, 2023 - 00:01 UTC
Update
Error rates are still within the normal operating range, but out of an abundance of caution we are continuing to monitor the system.
Posted Dec 13, 2023 - 23:28 UTC
Update
Error rates are within the Eleos Platform's normal operating range, but we are continuing to monitor the system to ensure error rates do not elevate again.
Posted Dec 13, 2023 - 23:11 UTC
Monitoring
We have applied mitigations and are currently monitoring. Error rates have gone back to normal. Apps should now come back online and re-upload any messages, forms, and/or documents while the system was under increased error rates.
Posted Dec 13, 2023 - 22:50 UTC
Identified
We are continuing to investigate elevated error rates. We are actively applying mitigations and have seen an overall reduction in error rates, but they are not within acceptable ranges yet.
Posted Dec 13, 2023 - 22:30 UTC
Investigating
We are investigating elevated error rates for the Eleos Platform API. Apps may fall back to offline mode during this time period.
Posted Dec 13, 2023 - 22:08 UTC
This incident affected: Eleos Platform (API, Dashboard, Mobile Apps, Telematics Integrations).