Drive Axle iOS 1.53.102 scanning
Incident Report for Eleos Technologies
Resolved
The engineering team has investigated and determined that the issue causing certain Drive Axle iOS document scans to be blank is not a widespread concern and is limited in impact to specific users in certain conditions. We're working directly with those users to diagnose and resolve their issues.

We try to err on the side of communicating early if we have any reason to think there's an emerging issue. In this case, we lacked tools or telemetry to quickly assess the impact of this particular symptom, and so we posted a status page incident out of an abundance of caution. However, in this case, we believe this issue is isolated to a few specific users.
Posted Nov 08, 2023 - 21:23 UTC
Investigating
We're currently investigating an issue affecting some drivers using version 1.53.102 of the Drive Axle iOS app. Document scans for these drivers may appear as blank. Our engineering team is working to identify and resolve the issue.

Scanning on platform apps is unaffected, as is scanning in the Drive Axle Android app.
Posted Nov 08, 2023 - 17:35 UTC
This incident affected: Document Hub and Drive Axle.