Degraded Performance
Incident Report for Eleos Technologies
Resolved
Response times for the APIs and mobile apps are back to normal.
Posted Jan 14, 2025 - 17:31 UTC
Investigating
We are investigating slow response times for API requests made to the Eleos Mobile Platform, which also affects mobile apps. Our on-call team is engaged and will provide an update shortly.
Posted Jan 14, 2025 - 17:16 UTC
This incident affected: Eleos Platform (API, App Manager, Mobile Apps).