Elevated Error Rates Between 15:01 and 15:14 UTC
Incident Report for Eleos Technologies
Resolved
We have continued to monitor the systems since the error rates declined at 15:14 UTC. We have observed that after the error rates declined they stayed steady, and are currently, at normal levels.
Posted Dec 06, 2023 - 17:49 UTC
Monitoring
Between 12/6 15:01 UTC and 12/16 15:14 our systems experienced elevated error rates, during that window drivers may have experienced intermittent connectivity issues. The elevated errors have since been resolved, but we will continue to monitor the systems.
Posted Dec 06, 2023 - 17:24 UTC
This incident affected: Eleos Platform (API, Dashboard, Mobile Apps, Telematics Integrations, Document delivery) and Document Hub and Drive Axle.