Partial outdated Platform Dashboard Metrics data
Incident Report for Eleos Technologies
Resolved
The fix has been applied and the "Detailed User Activity (current and last month)" report is now showing up to date information.
Posted May 03, 2023 - 22:39 UTC
Update
We have a potential fix in place and we're working with an upstream service provider to resolve a related issue.
Posted May 03, 2023 - 22:27 UTC
Update
We're continuing to implement and verify a fix for this issue.
Posted May 03, 2023 - 17:57 UTC
Identified
The "Detailed User Activity (current and last month)" report in Platform Dashboard metrics is currently reporting on outdated data. The underlying data is being tracked accurately, but not all recent data is available to the report. We've identified the cause and are working to implement a fix.

Other Platform Dashboard reports are unaffected.
Posted May 03, 2023 - 15:49 UTC
This incident affected: Eleos Platform (Dashboard).