Investigating a Problem
Incident Report for Eleos Technologies
Resolved
We've additionally verified that document images retrieved through the Document API were unaffected and accessible as normal.
Posted Sep 23, 2024 - 18:22 UTC
Monitoring
We've rolled back a change we made this morning at 9:54 AM EDT. This earlier change caused authentication failures for one customer, and additionally prevented signature images attached to messages from being transmitted correctly.

We've confirmed that the rollback has resolved these issues, and continue to monitor the systems.
Posted Sep 23, 2024 - 18:02 UTC
Investigating
We are investigating potential issues affecting the Eleos Mobile Platform. Our on-call team is engaged and will provide an update shortly.
Posted Sep 23, 2024 - 17:38 UTC
This incident affected: Eleos Platform (API).