Points-of-interest feature error rates that were elevated between 22:55 UTC to 00:05 UTC, such as truck stop layers and corridor search, are back to normal.
If you receive reports of drivers experiencing issues loading points-of-interest within Trip Planner along their route, please submit a ticket with the appropriate urgency set and we'll investigate.
We apologize for the interruption this may have caused your drivers or operation.
Posted Sep 22, 2026 - 00:46 UTC
Update
Error rates for POI specific features have improved, but we are still actively investigating the root cause of the errors.
We will post another update in 20 minutes.
Posted Sep 22, 2026 - 00:22 UTC
Update
We are continuing to see elevated error rates across POI specific features of the Eleos Platform, and are still actively investigating the root cause of the errors.
We will post another update in 20 minutes.
Posted Sep 22, 2026 - 00:01 UTC
Update
We are continuing to see elevated error rates across POI specific features of the Eleos Platform, and are still actively investigating the root cause of the errors.
We will post another update in 20 minutes.
Posted Sep 21, 2026 - 23:41 UTC
Investigating
Beginning at 19:32 UTC the error rate for requesting points of interest data within the Eleos Platform increased making points of interest searches within the App's Trip Planner to fail, and POI API requests to not succeed.
No other aspects of the Eleos Platform are affected at this time.
We are current investigated this elevated error rate, and will post an update to this incident in the next 20 minutes.
Posted Sep 21, 2026 - 23:18 UTC
This incident affected: Eleos Platform (API, Mobile Apps).