Platform Dashboard inaccessible
Incident Report for Eleos Technologies
Resolved
We have not seen this issue again since the fix was implemented around 50 minutes ago.
Posted Dec 19, 2022 - 20:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 19, 2022 - 20:01 UTC
Monitoring
The Platform Dashboard is back online.
Posted Dec 19, 2022 - 18:59 UTC
Identified
The Platform Dashboard is currently inaccessible. We have a cause identified and we're working to resolve it quickly.

No impact to the apps at this time.
Posted Dec 19, 2022 - 18:54 UTC
This incident affected: Eleos Platform (Dashboard).