Elevated error rates for Document API
Incident Report for Eleos Technologies
Resolved
We've applied the mitigation and the document API error rate is now zero.
Posted Aug 21, 2023 - 09:08 UTC
Identified
A performance regression as a result of the database upgrade is causing significantly elevated error rates for the document API at https://platform.driveaxleapp.com/api/v1/documents/queued/next. We're working on a mitigation to this performance regression and expect to have the mitigation in place in about 25 minutes. Documents will remain queued in the meantime.
Posted Aug 21, 2023 - 08:47 UTC
This incident affected: Eleos Platform (Document delivery).