Inbound messages delayed
Incident Report for Eleos Technologies
Resolved
All queued messages have been delivered and new messages are being delivered normally.
Posted Jul 27, 2022 - 13:36 UTC
Monitoring
We've identified the bottleneck and applied a mitigation. Inbound message delivery is recovering rapidly and should be back to near-real-time within in the next few minutes. At that point, we'll mark the incident as resolved.
Posted Jul 27, 2022 - 13:28 UTC
Investigating
The delivery of messages and forms sent by app users to customer API endpoints are temporarily delayed. We're investigating the cause and will provide additional updates.
Posted Jul 27, 2022 - 13:16 UTC
This incident affected: Eleos Platform (API, Mobile Apps).