Documents uploaded during the outage period (between 7:42 and 9:22) were processed, and made available via the Document API by 9:54 UTC.
The system has stabilized and full functionality has been restored. Please reach out to support@eleostech.com if you experience any abnormalities with the Eleos Platform.
Posted Oct 20, 2025 - 10:34 UTC
Update
As of 9:22 UTC we believe the Eleos Platform has stabilized and full functionality has been restored. The outage period was between 7:42 UTC and 9:22 UTC (for a total outage time of 1 hour and 40 minutes).
Messages sent on device during this period will have been integrated once the system was restored.
We are investigating document processing difficulties during the outage period, and will post an update by 10:45 UTC.
Posted Oct 20, 2025 - 10:16 UTC
Monitoring
The Eleos Platform experienced degraded performance beginning at 7:42 UTC.
App users who were logged in were unable to receive or send messages, or receive Action Requests. Messages produced on the app during this time were held on device until the error rates were reduced.
Document processing during this time was also delayed. Documents captured on device will be uploaded and processed once the error rates have subsided.
The Messaging and Action Request API were also unavailable.
We are starting to see full restoration of functionality as of 9:22 UTC, and will continue to monitor the issue and will provide an update at 10:15 UTC.
Posted Oct 20, 2025 - 09:47 UTC
This incident affected: Eleos Platform (API, App Manager, Mobile Apps, Document Delivery) and Document Hub and Drive Axle.