Monitoring Degraded Performance
Incident Report for Eleos Technologies
Resolved
We've identified the primary contributor to the increased latency to the Platform and have applied mitigations which have improved response times. This involved directing certain kinds of request processing to a dedicated subset of servers, freeing capacity on other servers.

This is a temporary measure while we continue to work on a permanent solution to ensure systems run smoothly going forward.

During this time, no data was lost and driver impact was isolated to slower-than-normal app functionality.

We're sorry for the inconvenience this has caused and apologize for the disruption.
Posted Oct 01, 2024 - 18:01 UTC
Monitoring
Our systems are showing increased response times and latency when mobile apps and customer web services interact with our systems. Requests to our systems are succeeding despite the increase in delay.

Drivers and App Manager users will experience slightly higher than normal latency but requests will still succeed. No driver data is lost; any requests that take too long to complete will be retried.

We are currently monitoring.
Posted Oct 01, 2024 - 14:39 UTC
This incident affected: Eleos Platform (API, App Manager, Mobile Apps).