Elevated Error Rates and Response Times
Incident Report for Eleos Technologies
Resolved
The error rate has remained low and performance has gone back to nominal levels.
Posted Oct 24, 2022 - 17:34 UTC
Monitoring
We have begun to see our error rate recover to normal levels, and see response times continue to improve across the Eleos Platform.

We will continue to monitor and provides updates here with new information.
Posted Oct 24, 2022 - 17:05 UTC
Identified
We're applying mitigations to deal with the degradation of services, and we're continuing to investigate.
Posted Oct 24, 2022 - 16:41 UTC
Investigating
We are currently investigating elevated error rates and response times. Apps may fall back to offline functionality and save data to be transmitted when the platform returns to normal operation.
Posted Oct 24, 2022 - 16:08 UTC
This incident affected: Eleos Platform (API, Dashboard, Mobile Apps, Telematics Integrations).