Elevated Error Rates

Incident Report for Eleos Technologies

Resolved

Response times have returned to normal levels and the APIs and apps are reporting normal telemetry.
Posted Mar 05, 2026 - 20:13 UTC

Monitoring

We've rolled back the offending change and error rates have returned to normal, beginning recovery at 19:50 UTC and returning to normal levels at 20:02 UTC. 95th percentile response time latency is still higher than expected and we are monitoring.
Posted Mar 05, 2026 - 20:07 UTC

Investigating

We are currently experiencing elevated error rate across the Eleos Mobile Platform beginning at 14:50 EDT. We are currently engaged in investigation, and will post an update with more information in 20 minutes.
Posted Mar 05, 2026 - 19:57 UTC
This incident affected: Eleos Platform (API, App Manager, Mobile Apps).