App Manager Eleos Platform Metrics Are Not Loading

Incident Report for Eleos Technologies

Resolved

Our upstream provider has indicated this issue has been resolved, and we're seeing Platform Metrics successfully load in App Manager.
Posted Jan 06, 2026 - 17:41 UTC

Update

Platform Metrics in App Manager seem to be loading now for some users as our upstream provider have indicated that they have deployed a fix and are monitoring the rollout. We'll continue to provide more updates as we receive them.
Posted Jan 06, 2026 - 17:24 UTC

Update

We are continuing to monitor as we await for more updates from our upstream provider at this time.
Posted Jan 06, 2026 - 17:02 UTC

Monitoring

Platform Metrics in App Manager are failing to load for users during this time due to an issue with an upstream provider. We're monitoring and will post updates as we receive them from our provider.
Posted Jan 06, 2026 - 16:17 UTC
This incident affected: Eleos Platform (App Manager).