Partial Eleos Platform Outage
Incident Report for Eleos Technologies
Postmortem

This outage started at around 22:06 UTC and ended at around 22:39 UTC.

Posted Nov 18, 2022 - 23:12 UTC

Resolved
We have stabilized the system and error rates have fallen back within our normal range. Users should expect normal operation, and work done on the device (such as sending messages) will retry and be processed normally.
Posted Nov 18, 2022 - 23:04 UTC
Investigating
We are experiencing a partial outage across the Eleos Platform. Users will an experience a mix of online and offline behavior - the app will queue work as if it's offline that it cannot proceed with because it can't reach the Eleos Platform.

A large number of Eleos Platform API request will also fail.

We are investigating the issue now, and will post here in 30 minutes with an update.
Posted Nov 18, 2022 - 22:39 UTC
This incident affected: Eleos Platform (API, Dashboard, Mobile Apps).